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Preface

Thank you for using DocuWorks™.

DocuWorks is a document handling application that provides you with a uniform way of handling data
in a wide variety of office situations.
With DocuWorks, you can handle both documents created by PC (personal computer) applications and
data acquired by scanning as DocuWorks format data. These data can also be sent as e-mail or printed
on a printer.
This manual describes the basics of how to use DocuWorks.
The description of this manual assumes that the user is knowledgeable about the basic operations of
Microsoft® Windows®.

FUJIFILM Business Innovation provides a wide variety of information related to DocuWorks on its web
pages.
We hope you will find it useful.
https://www.fujifilm.com/fb/product/software/docuworks/

This software includes © Panasonic Solution Technologies Co., Ltd.2020
This software includes ABBYY® FineReader® Engine recognition technologies© 2017, ABBYY.
ABBYY, FINEREADER and ABBYY FineReader are either registered trademarks or trademarks of ABBYY Software Ltd.
Microsoft, Excel, PowerPoint and Windows are either registered trademarks or trademarks of Microsoft Corporation in
the United States and/or other countries.
All product/brand names are trademarks or registered trademarks of the respective holders.
Microsoft product screen shot(s) reprinted with permission from Microsoft Corporation.

FUJIFILM and FUJIFILM logo are registered trademarks or trademarks of FUJIFILM Corporation.
DocuWorks is registered trademark or trademark of FUJIFILM Business Innovation Corp.

Important
 This manual may not be edited, modified or copied in whole or part without the written consent of the publisher.
 Parts of this manual is subject to change without prior notice.
 The screen shots and the illustrations in this manual are used as examples. They may differ from yours depending

on the model, the software, or the OS.



　

3

Conventions

The following symbols and conventions are used in this manual

 Microsoft Windows Operating System is referred to as "Windows".
 Microsoft Excel®, Microsoft PowerPoint®, and Microsoft Word are respectively referred to as "Excel",

"PowerPoint", and "Word".
 Personal computers are referred to as "PC".
 Clicking on the right button of a mouse is referred to as "right-click".
 The menu that is displayed by the right click operation is referred to as "short cut menu".
 This manual describes the operations using Windows 10 screens as an example.
 Depending on your environment, the screens described in the manual may differ from the actual

screens.

Indicates supplemental information about functions and operations.

Indicates references.

[   ] Menu, button, tab, and item names displayed in the screen are enclosed with square
brackets.
Example: Click the [Apply] tab.

{   } Values to be changed depending on the operations such as user name or server name are
enclosed with curly brackets.
Example: Click [{user name}].

> The less than symbol indicates the hierarchy in menus or trees.
Example: For example, click the Windows icon at the left corner in your taskbar, and select
[FUJIFILM] > [DocuWorks].

"   " Indicates references within the manual or other reference manuals.
Messages and terms to be emphasized are also enclosed with double quotations.
Example: Refer to "1 Before Using DocuWorks". 
                  The message "Specify the name." is displayed.

Note

See



4

Contents
Preface .................................................................................................................................................................................  2
Conventions.........................................................................................................................................................................  3

1 Before Using DocuWorks
About DocuWorks ....................................................................................................................................6

How Desk Works ......................................................................................................................................9

How Viewer Works ................................................................................................................................16

Text Search .............................................................................................................................................25

Printing ....................................................................................................................................................26

2 Creating and Using  Documents
Creating a DocuWorks Document from an Application You Open ...................................................29

Creating a Document by Drag and Drop .............................................................................................31

Creating a Document from a Paper Document ...................................................................................33

Creating a PDF from a Document ........................................................................................................37

Pasting the Contents of a Document onto Another Application .......................................................38

Working with Files in a Single Space ....................................................................................................41

3 Organizing Documents
Stacking Multiple Documents into One File ........................................................................................44

Organizing Documents Using a Binder ................................................................................................46

Storing Documents in a Folder You Create .........................................................................................55

Linking to a Folder Outside of Desk .....................................................................................................57

4 Editing Documents Viewed in Thumbnail Pages
What You Can Do for Documents Viewed in Thumbnail Pages ........................................................60

Rearranging the Page Order .................................................................................................................62

Copying Pages to Desk ..........................................................................................................................63

Deleting Pages ........................................................................................................................................65

Copying Pages from Another Document .............................................................................................66

5 Adding Annotations
Annotations ............................................................................................................................................69

Drawing Marker Lines ............................................................................................................................72

Highlighting Text ....................................................................................................................................73



　

5

Adding a Notepad with Text .................................................................................................................74

Changing the Properties of an Annotation ..........................................................................................77



Start Guide

6

1 1Before Using DocuWorks
This chapter describes the configuration of DocuWorks Desk and DocuWorks Viewer and how to search
or print DocuWorks documents.

About DocuWorks
DocuWorks is an application that allows you to create DocuWorks documents*1 from files created with
other applications or paper documents, and edit them just like you edit paper documents.
DocuWorks consists of DocuWorks Desk and DocuWorks Viewer.

*1：Hereafter, a DocuWorks document is referred to as a "document”
*2：Hereafter, DocuWorks Desk is referred to as "Desk”
*3：Hereafter, DocuWorks Viewer is referred to as "Viewer”
*4：Documents can also be created outside of Desk

Scan paper Files created with other applications

etc.

DocuWorks Desk*2

Create*4 and process 

DocuWorks Viewer*3

Create Create 

Double-click a 

View and edit an individual 

See

"Components  of  Viewer"

See

"Components of Desk" (P.9)
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Note

･ To enlarge text and figures, click located at the top
･ To move on to the next page, click  in  located at the top-right corner

What you can do with DocuWorks
On Desk

Example
 Create materials using Word or Excel, and combine them into one document to use for a presentation.

See

・" Creating a DocuWorks Document from an Application You Open" (P.29)
・" Stacking Multiple Documents into One File" (P.44)

 Eliminate paper documents by digitizing them.

See

" Creating a Document from a Paper Document" (P.33)
 Convert documents into PDF for those who do not have DocuWorks.

See

" Creating a PDF from a Document" (P.37)
 You can gather files stored in different locations into a single easy-to-access place to work with them.

See

"  Working with Files in a Single Space" (P.41)
 Put multiple documents into a binder, and replace some of them or arrange their order.

See

・"Storing Documents in a Binder You Create" (P.47)
・"Arranging Documents Within a Binder" (P.50)

 When documents are scattered, create a folder and organize them within the folder.

See

" Storing Documents in a Folder You Create" (P.55)
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 Link a shared folder to Desk, and circulate documents.

See

" Linking to a Folder Outside of Desk" (P.57)

On Viewer

Example
 Paste a part of a document onto a file of another application.

See

" Pasting the Contents of a Document onto Another Application" (P.38)
 Extract a page of your interest.

See

" Copying Pages to Desk" (P.63)
 Copy a page from another document.

See

" Copying Pages from Another Document" (P.66)
 Add a circulation stamp and Add an approval stamp.

See

" Annotations" (P.69)
 Enter a comment.

See

" Adding a Notepad with Text" (P.74)
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How Desk Works

Components of Desk

Menu Bar
Provides the menus that perform the features of Desk.

Standard Toolbar
Provides the buttons that perform the main features of Desk.

Find Toolbar
Allows you to perform search within Desk.

See

" Text Search" (P.25)

Folder Area
Displays the folders within Desk.Clicking a folder displays its contents in the Workspace area.

Folder Description

（Task Space）

You can gather files stored in different locations into a single easy-to-
access place to work with them.

(User Folder)

Allows you to store files and other folders.

(Link Folder)

This folder can be configured to link a folder to Desk. Once linked, the 
contents of the folder can be displayed on Desk.

See

" Linking to a Folder Outside of Desk" (P.57)

Menu Bar Standard 

Folder Area

Status Bar

Find Toolbar

Properties

Task Toolbar

Workspace Area
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Workspace Area
The area displaying documents on Desk is referred to as the workspace area.
Clicking a folder in the folder area displays the contents of the folder either in thumbnail or list view.

Note

Folders are not displayed in the workspace area by default. It is recommended that you perform the
operation "Displaying Folders in the Workspace Area" (P.14) to display folders.

 Thumbnail view

(Recycle Bin)

Stores files that were deleted from Desk.

(Device Folder)

Displays the contents of the Device Folder in a our multi-function 
machine, and allows you to create documents from that machine.

See

" Creating a Document from a Paper Document" (P.33)

(Neighborhood)

If you configure your own My Desk under Neighborhood, you can also 
view My Desks of other users on the same sub-network.

(Search Folder)

Stores the results of index searches on Desk.

See

" Text Search" (P.25)

(Attribute View)

Stores the search results of attribute values.

Folder Description
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 List view

Properties
Displays the properties of the file clicked in the workspace area, and allows you to set its attribute values.

Task Toolbar
There are plug-ins for extended features.
You can add frequently-used DocuWorks features, folders, and options to access them easily.

Status Bar
Displays messages.
Also, it provides the Change Display button, Split Display button, Control Bar - Collectively Show/Hide
button, and slider bar and Zoom In/Zoom Out buttons. 
 Change Display Button

 Split Display Button

Item Description

Switches the view mode of the workspace area.
：Click this to switch to thumbnail view
：Click this to switch to list view

Item Description

When clicked, splits the folder and workspace areas vertically into two 
windows.
Different folders and files can be handled in each window.
If you click again, the Folder and Workspace areas return to the 
original state.



Start Guide

12

 Control Bar - Collectively Show/Hide button

 Slider Bar, Zoom In/Zoom Out Button
When the Workspace area is in thumbnail view, these can zoom in or out the magnification of
thumbnails.

Thumbnails
The following describes thumbnails displayed in the Workspace area of Desk

Item Description

Allows you to collectively show or hide the following bars and windows 
in Desk:
･ Toolbar
･ Task Toolbar
･ InfoView properties window
･ InfoView preview window

Thumbnails Description

Documents are bordered in blue when selected by clicking.

Documents are shaded when opened by double-clicking.

Zoom out by 1 %

Move the bar to the left to zoom out, and 
move the bar to the right to zoom in.

Zoom in by 1 %
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This is displayed when a document contains multiple pages.
On the top right, the total number of pages and the page number 
currently displayed in thumbnail are shown.

Click to move to the previous page Click  to move to the next 
page

Double-clicking  removes the clip that stacks the document 
together, which causes the document to unstack into pages.

Note

If you unstacked the document by mistake, click [Edit] and then
[Undo] in Desk's menu to restore the document to its original
state.

This container is referred to as "binder", in which multiple 
documents can be stored.

See

"Binder" (P.46)

This translucent container is referred to as "clear folder" that can 
store multiple documents, binders, and document files other than 
DocuWorks document.

This container is referred to as "envelope". 
Except for the appearance is not translucent, its function is the same 
as the clear folder.

 means that the  size document is displayed as an A3 size 
thumbnail.

Thumbnails Description
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Displaying Folders in the Workspace Area
The Workspace area does not show folders by default.
Folders in the workspace area can be displayed as follows.

1.On Desk, click [File] > [DocuWorks Settings].

 indicates that the document is signed using a digital certificate 
or electronic signature, which assures you that the document has 
not been falsified.

This lock mark indicates that the document is secured.

 indicates that the document has its original data attached

-
A mark at the bottom left of a thumbnail indicates that this file was 
created with an application other than DocuWorks.
The mark varies depending on the associated application.

Thumbnails Description
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2.Click [View] under [DocuWorks Desk Options], select [Display subfolders], and then click [OK].

Folders are now displayed in the workspace area.
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How Viewer Works

Components of Viewer

Menu Bar
Provides the menus that perform the features of Viewer.

Standard Toolbar
Provides the buttons that perform frequently-used features.

Button Description

(Save)

Overwrite a document.

(Print)

Print a document.

See

" Printing" (P.26)

(Rotate)

Rotate the document (90 degrees to the right, 90 degrees to the 
left, 180 degrees).

(InfoView)

Switch InforView to be shown or hidden.

Standard 
Toolbar

Menu Bar

Annotation 
Toolbar

Stamps

InfoView

Property 
Toolbar

Status Bar

Find Toolbar Page ToolbarZoom Toolbar

The contents of the 
document are 
displayed.

Diagrams
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Find Toolbar
Use this to search for a text string within a document.

Zoom Toolbar
Provides the button for changing the zoom ratio.

Page Toolbar
Provides the buttons for turning pages.

Annotation Toolbar, Stamp, Diagram
Provides the buttons for adding various annotations to documents.

See

" Annotations" (P.69)

InfoView
Provides the tabs that display the information within documents.

See

"InfoView" (P.18)

Property Toolbar
Use this to change the colors and sizes of annotations.

See

" Changing the Properties of an Annotation" (P.77)

(Scrolling Mode)

Switch the mouse to Scrolling Mode.

See

"Using the Scrolling Mode and Flexi Mode" (P.20)

(Flexi Mode)

Switch the mouse to Flexi Mode.

See

"Using the Scrolling Mode and Flexi Mode" (P.20)

(Show/Hide Annotations)

Switch annotations to be shown or hidden.

(Copy Image)

Copy a document image.

See

" Pasting the Contents of a Document onto Another
Application" (P.38)

(Reduce Noise)

Remove the noise (weak, normal, strong).

Note

The noise is stain such as small black dots on a black and white
image created by scanning a paper document.

Button Description
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Status Bar
Displays messages and the page number.
View Mode buttons line up.

 Change Display Button
Switches the view mode.

See

"View Modes" (P.22)

InfoView
The following describes [NotePad/Link List] and [Binder Index] in InfoView. 
See Help for information on other components of InfoView.

[NotePad/Link List] tab
Displays a list of notepads and link button annotations attached to a document.

Clicking  hides InfoView.
Clicking it again shows InfoView.

InfoView

Page

Type

Contents
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Binder Index tab
Displays a list of documents within a binder, and allows you to edit each document.

Item Description

Page Shows the page number on which the notepad or link button is pasted.

Type

(NotePad)

Double-clicking a notepad shows that page on the right-hand side.

(Link button)

Double-clicking a link displays the link destination set for the link button.

Contents Displays the text content of notepads and links.

See

" Adding a Notepad with Text" (P.74)

Item Description

Binder Menu Clicking this displays a menu that allows you to export documents from the 
binder, insert documents into the binder, or change the names of 
documents.

See

"Binder" (P.46)

Document Name Double-clicking an item shows that document on the right-hand side.

Document 
Name

Binder Menu
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Using the Scrolling Mode and Flexi Mode

Scrolling Mode
You can scroll through the document by dragging your mouse, so that you can view the hidden parts
when the pages of the document do not fit in the window.

1.Press the mouse button on a document.
The mouse cursor changes from  (open hand) to  (grabbing hand).

2.Move the mouse cursor while holding down the mouse button, and then release it.

Flexi Mode
Following operations are available.

Note

If you want to always enable Flexi Mode, click [File] on Viewer > [DocuWorks Settings]. 
In the displayed dialog box, click [Flexi Mode] > [OK].

 The Operation While Holding Down the Mouse Right Button
You can perform the same operations as the Scrolling Mode.

Scrolling Mode
This is the mode of when a document is 

Flexi Mode
Click this to switch to the Flexi Mode.
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 The Operation when Clicking an Annotation
You can move, edit, or delete annotations.

See

" Changing the Properties of an Annotation" (P.77)

 The Operation While Holding Down the Mouse Left Button
You can copy the text data of documents except for annotations.
To understand the operation, here is an example of how to copy text to WordPat.

1.Press the mouse button at the copy start position.
When the mouse hovers over text, the mouse cursor change to .

2.While holding down the mouse button, move (drag) the mouse cursor to the copy end position, and
then release the button.

3.Click [Edit] > [Copy].
The text is copied.

4.Open WordPad, and then click [Paste].
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The text is pasted.

View Modes
Clicking one of the Change Display buttons changes the view mode of a document.

Document

This mode allows you to view a document page by page.

Page Sorter & Doc.

This mode allows you to view a document in thumbnail pages in the upper window and page by page
display in the lower window.

Change Display Button
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This mode is useful when the document has many pages, or when you want to check the contents of
other pages while editing a page.

See

For details about "Page Sorter & Doc.", refer to" What You Can Do for Documents Viewed in Thumbnail
Pages" (P.60)

Page Sorter

This mode displays all pages in thumbnail view.
This mode is useful when you want to check the document's page structure while editing the document.

See

For details about "Page Sorter", refer to " What You Can Do for Documents Viewed in Thumbnail Pages"
(P.60)

In the upper 
window, you can 
replace, extract, 
copy, or delete 
pages.

In the lower 
window, you 
can edit 
annotations.

You can zoom in or out thumbnails

The page you 
clicked in the 
upper window is 

You can replace, extract, 
copy, or delete pages.

Double-clicking a 
thumbnail displays that 
page in the Document 
mode.

You can zoom in or out thumbnails
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Split Document View

Splits the document view horizontally into two panes.
This allows you to view and compare two different parts of the same document side-by-side while
browsing and editing the document.
It also allows you to split the view of a large document horizontally into two panes.
The split view is disabled when the document is viewed using [View as Continuous Page].

Full Screen

This mode displays the document in full screen, so it is suitable for presentations.

Clicking the screen displays the next page.
Press <> to display the previous page and <> for the next page.
Pressing the [Esc] key switches to the Document view.
Right-clicking the mouse and selecting [Control Panel] from the short cut menu opens the control panel
that allows you to turn or zoom in/out pages.

You can edit 
annotations in both 
the upper window 
and lower window
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Original Data

This mode displays an icon when the original data is attached, and allows you to copy or delete the
original data

Double-clicking the icon displays a dialog box that allows you to save the original data in another
location.

Text Search
The following describes how to perform an index search using Windows Search on Desk.

1.Select the folder to be searched.

2.Enter the text to be searched in the search box, and click (search).
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The search is performed, and the search result is displayed.

Note

・If you want to filter the search results further, click the following folder in the [Search History] folder.
・DocuWorks Document: Displays documents, binders, clear folders, and envelops
・Other Documents: Displays files created with applications other than DocuWorks
・Recently Modified Documents: Displays documents updated today, yesterday, and within 7 days
・File Size: Displays files by size
・Search History: Stores past search results

Printing
1.Perform the following operations.
 On Desk

1. Select the document to be printed, and click  (print).
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 On Viewer
1. Click (print).

2.Configure the print settings as necessary, and then click [OK].
The print data is sent to the multi-function machine or printer.

Note

・To specify the pages to print, click [Pages], and then enter the page numbers using the keyboard.
・To print only the page that is currently displayed on Desk or Viewer, click [Selection].
・Click [Detailed Settings] to configure the print settings specific to DocuWorks. 

For example, for a document with notepads that run off the print area, change the settings. For details
about [Detailed Settings], refer to "Detailed Settings" (P.28)

・To change the setting of the multi-function machine or printer, click [Properties].
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Detailed Settings

Note

For information on other items, refer to the description that is displayed by clicking [Help].

Select the checkbox to include the notepads that run 
off the document edges.*1 *1

*1: The print range of 
when the check box is 
deselected.

The notepads 
that hang off 

The print range of 
when the check The image is 

reduced so that 
the notepads 
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2 2Creating and Using  
Documents

This chapter describes how to create DocuWorks documents and how to use the content of DocuWorks
document on other applications.

Creating a DocuWorks Document from an Application
You Open

This section describes how to send a print instruction to DocuWorks Printer for creating a document
from an application.
DocuWorks Printer is a virtual printer that is configured when DocuWorks is installed.
This method does not require Desk to be started unlike "  Creating a Document by Drag and Drop" (P.31)
and allows you to save documents in a place other than Desk.
This method is suitable when you want to create a document while editing a file on an application.

1.From the application you use, click [File] > [Print].

2.Select [DocuWorks Printer], and click [OK] to create a document using the factory default setting.

Note

If you want to output the document in the location other than Desk or specify other settings such as
document size or orientation, click [Properties] to open [DocuWorks Printer Properties]. 
For details about [Detailed Settings], refer to "DocuWorks Printer Properties" (P.30)
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A document is created.

DocuWorks Printer Properties
When you want to output the document in the location other than Desk, specify the following settings.

Note

For information on other items, refer to the description that is displayed by clicking [Help].

Item Description

Create in the specified folder Select this when you want to always output documents in the 
same folder.
Click [Browse] and specify a folder.
The document name will be the same as the original file name.

Specify the name of the 
document and the folder at 
creation

Select this when you want to specify destination folder each 
time you create a document.
The document name must be specified each time when a 
document is created.

OK Click this when you have set the settings.
The screen will return to the [Print] screen. Click [Print].
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Creating a Document by Drag and Drop
1. Drag and drop a file into the Workspace area of Desk.

Note

・You can create documents from files created with other applications, such as Word, Excel, and PDF.
・If you drag and drop multiple files, you can create multiple documents at one time.

2.Click [Yes].

Note

If you drag and drop an image file in Step 1, a different dialog box appears. 
For details about this dialog, refer to "Creating a Document from Scanned Data" (P.36) that is displayed
when a file is retrieved.
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3.Click either [Create page and attach original data] or [Create page but do not attach original data],
and then click [Execute].

Note

Select [Attach original data without creating page] to attach the file selected in Step 1 to the document to
be created. 
The attached file can be edited or used for creating a new document.

A document is created.
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Creating a Document from a Paper Document
The following describes how to scan a paper document on a our multi-function machine, save the
scanned data in a Device Folder, and then create a document from that scanned data on Desk.

Note

･ For more information about supported models, please contact our sales representative.
･ "Folder" is the area in our multi-function devices where scanned data are stored. 

On DocuWorks, it is displayed as Device Folder.

The Flow of Operation

Scan a paper document, and save the scanned data 
in a folder

See

Multi-function machine manual

Set up a folder to be displayed on Desk 

Note

Once configured, it is not necessary to configure
further settings each time you create a new
document.

Create a document from the scanned data　 See

"Creating a Document from Scanned Data" (P.36)
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Setting Up a Device Folder

1.On Desk, click [Device Folder], and then double-click [Add Device Folder].

2.Click [Next].
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3.If the multi-function machine you used for scanning the paper document is displayed in [Searched
Scanner], click the machine, and then click [Next]. 
Otherwise, enter the machine's IP address in [Specify the IP address or FQDN directly], and then click
[Next].

Note

When the IP address of the machine is not known, contact the Administrator of the machine.

4.If [Registered Device Folders] shows a box in which you have saved your scan data, click the box
number. 
If not, enter your box number in [Device Folder Number]. 
Specify other items as necessary, and click [Next].

5.Click [Completed].

The contents of the Device Folder can now be displayed on Desk

Note

To create documents consecutively, refer to "Creating a Document from Scanned Data" (P.36)
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Creating a Document from Scanned Data

1.On Desk, double-click [Device Folder], and then click the Device Folder in which the scanned data is
saved.
The scanned data saved in the Device Folder appears.

2. Drag and drop the scanned data to a location, such as [User Folder], for saving it as a document.

3.Click [Yes].

4.Set the items as necessary, and then click [OK].

A document is created.

5.Click the folder in which you have dropped the scan data.
The created document is displayed.

Note

・If the orientation of the document is not correct, you can correct it as follows.
1.Select the document of which orientation is not correct.
2.Click [Rotate the document].

・The following problems can be corrected as follows.
・The scanned image is skewed: 

This can be fixed by using [Process Pages Plug-in] on Desk. This can be fixed also on Viewer. 

・You scanned in black and white and there are small black dots on the scanned image: 
This can be fixed by using [Process Pages Plug-in] on Desk. This can be fixed also on Viewer. 

・You scanned a bound paper document and there is a black edge on the scanned image: 
This edge can be erased by using [Edge Erase plug-in] on Desk. 

・You want to convert the text of a paper document into data: 
The text can be converted into data by using [OCR plug-in] on Desk. 

・For plug-ins, refer to "Plug-ins" of Docuworks Help.

Set the size of the 
document and the 
position on paper where 
the document should be 
placed.

Set the image 
quality and 
compression rate.
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Creating a PDF from a Document
1.Click the document you want to create a PDF from, and click the [Conversion to PDF

(DocuWorksPDF)] icon.

2.Configure the items as necessary, and then click [OK].

Note

If you select the [Do not show setup dialog box when converting] check box, this dialog box will no longer
be displayed at creation of PDF.
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A PDF is created.

Pasting the Contents of a Document onto Another
Application
1.On Desk or Viewer, double-click and open the document from which you want to copy the contents.

2. Click (Copy Image).

3.Configure the items as necessary, and then click [OK].

Note

For information on other items, refer to the description that is displayed by clicking [Help].

Item Description

Resolution The density of the image represented in a unit called dpi (Dots Per Inch).

Specification 
Method

Select the range specification method.
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4.Specify the area using the method you have selected for [Specification Method].
When [Rectangle] is Selected

Select the area by diagonally dragging your mouse.

Note

When performing this operation, the mouse cursor changes to .

The selected area is copied to the clipboard.

Note

The clipboard is the area where copied data is temporarily saved.

When [Polygon] is Selected
Select the area by clicking each corner of a polygon and double-clicking on its endpoint.

The selected area is copied to the clipboard.
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5.In case of WordPad, for example, place your mouse on the area you want to paste the copy and click
[Paste].

Note

In addition to WordPad, the copied contents can be pasted to an application such as Word, Excel,
PowerPoint.

A selected part of the document is pasted.
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Working with Files in a Single Space
The following describes how to use your Task Space to gather files stored in different locations into a
single easy-to-access place to work with them.

Displaying your Task Space

1. Click (Open Task Space).

Gathering Files into Your Task Space

1.Drag and drop the target files from the Desk's workspace area or Windows Explorer to your Task
Space.

Note

・Alternative ways to gather (copy) files into your Task Space are:
・Right-click the desired file in Windows Explorer, and select [Copy to Task Space (DocuWorks)]
・Right-click the desired file in Desk, and select [Copy to Task Space]
・In Viewer, select [File] > [Save and Copy to Task Space]
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Opening the Original Location
The following describes how to open the original location of the file you copied into Task Space.
You can replace the file you edited in your Task Space with its original file placed in the original location,
or replace the original file with the edited file placed in your Task Space.

Important

If you have changed the name of the file, it is not possible to open the location where the original file is
stored.

1. Click (Original Location).
The folder in which the original file is stored opens.

Cleaning up Task Space
The following describes how to create subfolders in Task Space, and then move files directly under Task
Space into the subfolders to organize files in your Task Space.

1. Click (Clean Up Task Space).
The [Clean Up Task Space] dialog box appears.
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2.Enter a name for the destination for clean up, and click [OK].
A folder is created directly under Task Space in the folder area, and the files are all moved to the folder.
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3 3Organizing Documents
This chapter describes the method of organizing multiple DocuWorks documents; such as how to stack
documents in one file, or how to store documents in a "Binder".

Stacking Multiple Documents into One File
To understand the operation, here is an example of how to stack the document B and the document C
in the same folder on Desk in the order of the document B and the document C.

1.On Desk, drag and drop the document B onto the document C.
Drag and drop the document that comes to the front onto the document that comes to the behind.
In this example, the document B is to be the front-most, therefore it is dragged and dropped onto the
document C.

The document B and the document C is combined into one document, and the number of pages on the
top right is updated.
The name of the document will be the name of the document that was dragged and dropped last.
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2.To change the document name, click the document name and enter a new name using the keyboard.

Note

・To unstuck a multiple-page document and make each of its page as a separate document, double-click
. 
For details about , refer to"Thumbnails" (P.12)

・You can display a document in the Page Sorter mode, and copy a page of another document to that
document. 
For information on the copy method, refer to" Copying Pages from Another Document" (P.66)
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Organizing Documents Using a Binder

Binder
This section explains the difference of operations between "  Stacking Multiple Documents into One File"
(P.44) and storing multiple documents in a binder.

Note

･ The binder allows you to view the structure of documents in the [Binder Index] tab of InfoView. For details
about InfoView, refer to "InfoView" (P.18)
･ In addition to binder, "clear folder" and "envelope" are provided for the mean of storing binders and

documents. For information on the clear folder and binder, refer to"Thumbnails" (P.12)
･ The following operations are available for documents in a binder.
・Rearranging the order of documents within the binder"Arranging Documents Within a Binder" (P.50)
・Taking out documents from the binder "Taking Out Documents from a Binder" (P.51)
・Deleting documents from the binder "Deleting a Document from a Binder" (P.53)

When stacking multiple When putting multiple documents into a 

Docume Docume Docume Docume
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The documents become one document, so that 
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See

"  Stacking Multiple Documents into One File"
See

"Storing Documents in a Binder You Create"
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Storing Documents in a Binder You Create
To understand the operation, here is an example of how to create a binder "Practice" and store
documents in it.

1.On Desk, open the folder where the document D and the document E are stored.

2.Click [File] > [New] > [DocuWorks Binder Document].

3.Click [OK]

Note

You can change the color of the binder by clicking ▼ located in [Binder color] and selecting a color.

4.Click the binder name, and enter the binder name "Practice" using the keyboard.
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A binder is created.

5.Drag and drop the document D into the binder you created.

Note

The document dragged and dropped first comes top in the binder. 
In this example, the document D is to be top in the binder, and therefore drag and drop it first.

The document D is stored in the binder.

Binder 
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Note

Double-clicking the binder ring portion at the left-hand side of the binder displays a dialog box that allows
you to view the documents within the binder.

6.Drag and drop the document E into the binder.

The document E is stored in the binder and the number of pages at the top right is updated accordingly.
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Arranging Documents Within a Binder
To understand the operation, here is an example of how to rearrange the order of the document D and
the document E in the binder that was created as explained in "Storing Documents in a Binder You
Create" (P.47)

1.On Desk, double-click the binder ring portion of the binder.

2.Drag and drop the document to move (D) onto the position where you want to place it (after E).

Note

The blue bar displayed when you drag and drop a document indicates the destination of the document.

3.Click [Save and Close].
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The order of the document D and the document E is rearranged.

Taking Out Documents from a Binder
To understand the operation, here is an example of how to take out the document E from the binder that
was created as explained in "Storing Documents in a Binder You Create" (P.47)

1.On Desk, double-click the binder ring portion of the binder.
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2.From the dialog box, drag and drop the document to export (E) into the Workspace area of Desk.

Note

If you drop the document onto Explorer, the document will be copied to Explorer.

The document E is taken out of the binder.
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3.In the dialog box, click [Save and Close].

Deleting a Document from a Binder
To understand the operation, here is an example of how to delete the document D from the binder that
was created as explained in "Storing Documents in a Binder You Create" (P.47)

1.On Desk, double-click the binder ring portion of the binder.

2.Click the document to be deleted (D), and press the [Delete] key.
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3.Click [Save and Close].

The document D is deleted.
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Storing Documents in a Folder You Create
To understand the operation, here is an example of how to create a new folder in a folder storing
documents.

1.On Desk, click a folder in which documents are stored.

2.Click [File] > [New] > [Folder].

3.Enter the folder name using the keyboard, and press the <Enter> key.

Note

・To change the folder color, select the folder and click [File] > [Property]. 
In the displayed dialog, select a color from [Color], and then click [OK].

・To change the name of the folder, right-click the folder and select [Rename].

A folder is created.
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4.On Desk, click a folder that stores documents.

5. Into the folder created in Step 3, drag and drop the document A.

Note

If the Workspace area is set to display folders, you can drag and drop the file into the folder displayed in the
Workspace area. 
For information on how to display folders in the workspace area, refer to "Displaying Folders in the
Workspace Area" (P.14)
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6.Click the created folder.
Confirm that the document A is stored.

Linking to a Folder Outside of Desk
To understand the operation, here is an example of how to link Desk to a folder newly created on
Windows.  
Documents in the linked folder can be handled in the same way as other documents on Desk in the
following operations.
 Stack " Stacking Multiple Documents into One File" (P.44)
 Unstack "Thumbnails" (P.12)
 Binder operation "Binder" (P.46)
 Plug-in execution " Creating a PDF from a Document" (P.37)

1.Right-click on your desktop, and select [New] > [Folder].
A folder is created.

2.Drag and drop the document A, for example, into the created folder.

The document A is copied in the created folder.
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3.Drag and drop the created folder into [Link Folder] in the folder area of Desk.

4.Click [OK]

Note

In this dialog box, you can set settings such as the color of folder tree or workspace.
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The folder that was created in Step 1 and the folder under [Link Folder] are now linked.
The document A that was stored in Step 2 is now displayed in the workspace.

Note

For documents in a linked folder, you can perform Stack, Unstack, binding documents in a binder, or plug-
ins operations.
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4 4Editing Documents Viewed in 
Thumbnail Pages

This chapter describes how to edit a DocuWorks document viewed in thumbnail pages.

What You Can Do for Documents Viewed in Thumbnail
Pages

You can edit documents viewed in thumbnail pages in various ways.
To understand the operation, here is an example of how to view the document F in thumbnail pages.

1.Open the document F.

2.Select either one of the two buttons that switch the view mode to list view.

Page Sorter & Page Sorter
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Page Sorter & Doc.
This mode is suitable when you want to view the contents of other pages while editing a page.

Page Sorter
This mode is suitable when you want to edit many pages.

See

For a document viewed in the Page Sorter mode, you can perform the following operations.
・"  Deleting Pages" (P.65)
・"  Rearranging the Page Order" (P.62)
・"  Copying Pages from Another Document" (P.66)
・"  Copying Pages to Desk" (P.63)

Upper 
window: 

Lower window: 
Displays the page 
selected in the 

Displays all pages 
in thumbnail view
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Rearranging the Page Order
To understand the operation, here is an example of how to rearrange the page order of the document F.

1.Open the document F, and display the document in the Page Sorter mode.

See

For information on how to display a document in the Page Sorter mode, refer to "  What You Can Do for
Documents Viewed in Thumbnail Pages" (P.60).

2.Drag and drop P.1 to the position between P.2 and P.3.
P.1 becomes translucent and a vertical bar appears between P.2 and P.3.
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The page order is rearranged.

Copying Pages to Desk
To understand the operation, here is an example of how to copy a page of the document F to Desk.

1.Open the document F, and display the document in the Page Sorter mode.

See

For information on how to display a document in the Page Sorter mode, refer to "  What You Can Do for
Documents Viewed in Thumbnail Pages" (P.60).
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2.Drag and drop P.3, for example, into the workspace area of Desk.

Note

・For the information on how to select multiple pages, refer to"  Deleting Pages" (P.65)
・If you drop the document onto Explorer, the document will be copied to Explorer.

P.3 is copied.

Note

The document name consists of the original file name and "year-month-day_hour-min-sec".
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Deleting Pages
To understand the operation, here is an example of how to delete P.1 and P.2 from the document F.

1.Open the document F, and display the document in the Page Sorter mode.

See

For information on how to display a document in the Page Sorter mode, refer to "  What You Can Do for
Documents Viewed in Thumbnail Pages" (P.60).

2.While holding down the <Ctrl> key, click P.1 and P.2, and then release it.

Note

When deleting multiple pages, you can select them at once by clicking the first page to delete, and while
holding down the Shift key, clicking the last page to delete/ 
You can also delete pages one by one by pressing the Delete key in the Document mode. 
You can switch the view mode to the Document mode by clicking  at the bottom left corner of Viewer.
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3.Press the <Delete> key.
P.1 and P.2 are deleted.

Copying Pages from Another Document
To understand the operation, here is an example of how to copy pages of the document D to the
document F.
The procedure explained in "  Stacking Multiple Documents into One File" (P.44) can be applied only to
the documents on Desk; however, the procedure here can be applied to documents other than the ones
in Desk, such as the documents in Explorer.

Copying All Pages

1.Open the document F, and display the document in the Page Sorter mode.

See

For information on how to display a document in the Page Sorter mode, refer to "  What You Can Do for
Documents Viewed in Thumbnail Pages" (P.60).
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2.Drag and drop the document G on Desk to the document F.

Note

・Drag the document G until it becomes translucent and a vertical line appears in the position to be copied.
・Although the document is copied to the last page in this example, it can also be copied to the front or

middle of the document F pages.
・You can also drag and drop and copy documents in Explorer in the same manner.

The all pages of G is copied.

Copying Selected Pages of a Document
To understand the operation, here is an example of how to copy P.1 of the document G into the
document F.

1.Open the document F and the document G, and display them in the Page Sorter mode.

See

For information on how to display a document in the Page Sorter mode, refer to "  What You Can Do for
Documents Viewed in Thumbnail Pages" (P.60).
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2.While holding down the <Ctrl> key, drag and drop P.1 of the document G to the document F.

Note

・Drag the document G until it becomes translucent and a vertical line appears in the position to be copied.
・Drag and drop operation without holding down the <Ctrl> key will remove P.1 from the document D.

P.1 of the document G is copied.
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5 5Adding Annotations
This chapter describes how to apply annotations to DocuWorks documents.

Annotations
Annotations allow you to add information on documents on Viewer or the workspace on Desk.
With annotation, you can do things like "writing letters and drawing lines with pen", "attaching
notepads", "highlighting letters", and "adding stamps" as if you use ordinary stationeries.

Note

･ If you do not use [2 Stamp] and [3 Shapes], you can hide them by clicking [X]. 
To show them again, click [View] > [Toolbars] > [Annotation Toolbar] > [2 Stamp] and [3 Shapes]
･ To add annotations to the workspace area of Desk, click [View] > [Edit Desktop].

1 Basic

Button Description

Write in black.

Write in red.

Add a blue notepad with text.

1 Basic

2 Stamp

3 Shapes

4 Pencil 
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2 Stamp
Following stamps are available to use.

Add a green notepad with text.

Highlight text in yellow.

Draw a red straight line.

Draw a blue Jagged line.

Draw a red rectangle.

Draw a red ellipse.

Draw a blue polygon.

Draw blue polygon (red border).

Insert an OLE object.

Add a link button.

Add a date stamp.

Add a date and time.

Insert a portrait A4 blank page.

Insert a blank page.

Button Description
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3 Shapes
Following diagrams are available to use.

4 Pencil Case
A set of the frequently used Annotation Toolbar and recently used annotations.

Button Description

[Switch] button

Allows you to switch between annotation toolbars to 
display.

[Pin] button

Keeps the Pencil Case displayed.

[Annotation Toolbar View] button

Displays Annotation Toolbar.

[Last Used Annotation View] button

Displays recently used annotations.
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Drawing Marker Lines
1. Click (Marker)

Note

Double-clicking the icon enables you to perform consecutive annotation operations such as drawing marker
lines in multiple places. 
To disable the consecutive operation, click one of the buttons in the standard toolbar or the annotation
toolbar.

2.While holding down the <Shift> key, press the mouse button at the start of the text to which you want
to draw the marker line.
 
Keep pressing down the <Shift> key and drag the mouse cursor to the endpoint, and release the
mouse button first and then the <Shift> key.

Note

Holding down the <Shift> enables you to draw straight horizontal or vertical marker lines. 
Drag operation without holding down the <Shift> key draws a marker line that goes along the mouse cursor
movement.

A marker line is drawn over the text.

Note

The dotted line in the marker will disappear when you click any place other than the marker line.
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Highlighting Text
Note

Highlighting a text block will add a translucent Rectangle annotation pasted on it.

1.Select a text block in Text Selection Mode or Flexi Mode.

2. Click and select a highlight color for the text.
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The text is highlighted.

Note

To remove the highlight (translucent Rectangle annotation), select the annotation in Pointing Mode or Flexi
Mode, and click [Delete] from the [Edit] menu.

Adding a Notepad with Text
You can add notepads in a document and enter text there.

1. Click  (NotePad(Auto Resize)).
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2.Click the position of the top left corner of the notepad to be placed.

3.Enter text using the keyboard.
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4.Click outside of the notepad.
A notepad with text is added.

Note

Notepads are useful if added to a multiple-page document, since you can display a page by a simple
operation of clicking a notepad in that page.
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Changing the Properties of an Annotation
You can change the size and color of an annotation after adding it.
To understand the operation, here is an example of how to change the notepad color to yellow and the
input font to be enlarged.

1. Click  (Flexi Mode), and select the notepad.

2.On the property toolbar, click  (Fill Color) >  (Yellow (NotePad)).

Note

You can also select an annotation and then right-click it to display Property Toolbar nearby.

Note

You can change the following properties on the Property Toolbar.

Tool Description

Changes the font style.

Changes the font size.

(Bold)

Click this to switch the bold type setting on and off.

(Italic)

Click this to switch the italic type setting on and off.
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3.Double-click the letter on the notepad, and select a font size that is larger than the size of the input
letters.

(Underline)

Click this to switch the underline setting on and off.

(Text Color)

Click this to specify the font color.

(Fill Color)

Click this to specify the fill color.

(Pen Color)

Click this to specify the pen color.

(Pen Thickness)

Click this to specify the pen width.

(Rotate Text Annotation)

Click this to rotate the text.

Tool Description
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The text is enlarged.
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