PaperCut MF/NG Vulnerabilities

Company banner

PaperCut MF/NG Vulnerabilities

PaperCut has issued an urgent security bulletin regarding two vulnerabilities identified in its PaperCut MF/NG software. Please refer to the full technical bulletin posted on the PaperCut website.

PaperCut has evidence that unpatched servers are being exploited in the wild, and recommends all PaperCut Application Servers be urgently upgraded to the latest software versions. Completing the upgrade procedure patches these vulnerabilities.


What You Need to Do

Please follow your usual upgrade procedure to download and update your PaperCut software as the current version (22.0.9). There should be no negative impacts from applying these security fixes, and no other manual steps need to be taken.