富士フイルムビジネスイノベーション

Microsoft Office のツールメニューに「DocuWorks文書に変換する」ボタンを表示するには?

登録日: 2018年1月17日
最終更新日: 2021年4月1日
コンテンツID: 00347

回答

【対象環境】DocuWorks 9

概要

DocuWorks をインストールすると、WordやExcel、PowerPointなど、Microsoft Officeアプリケーションのツールメニューに「DocuWorks」タブができ、アプリケーションを開いたままワンクリックで簡単にDocuWorks文書に変換することができます。

Microsoft Officeアプリケーションのツールメニューに「DocuWorks」タブが表示されていない場合は、以下の設定を行うことで表示することができます。

「DocuWorks」タブの画像

対処方法

  1. [DocuWorks ユーザー個別設定ツール]は、Windowsの[スタート]メニュー > [Fuji Xerox] > [DocuWorks ユーザー個別設定ツール]を起動し、「設定の変更」を選択します。
    • 注記DocuWorks 9.1の場合
      Windowsの[スタート]メニュー>[FUJIFILM DocuWorks]>[DocuWorks ユーザー個別設定ツール]

    [DocuWorks ユーザー個別設定]ダイアログボックスの画像

    「次へ」をクリックしていき、「DocuWorks Creator for Microsoft Officeの設定」の画面で、表示させたいアプリケーションにチェックしてください。(この画面での各アプリケーションへのチェックは、現在の設定状態と異なっている場合があります。表示させたいアプリケーションがチェックされている場合でも、「次へ」をクリックして操作を進めてください。)

    [DocuWorks Creator for Microsoft Officeの設定]ダイアログボックスの画像

    再度、「次へ」をクリックしていき、「設定終了」の画面で「閉じる」クリックし、DocuWorks ユーザー個別設定を完了させます。

    DocuWorks ユーザー個別設定を完了後もボタンが表示されない場合、以下の操作を実施後、再度、上記[DocuWorks ユーザー個別設定ツール]にて、[設定の変更]を実施してください。

  2. ボタンが表示されないMicrosoft Officeアプリケーション(Word,Excel,PowerPoint のいずれか)を起動し、  [ファイル]メニューの[オプション] > [アドイン]タブを開きます。

    「アクティブなアプリケーション アドイン」に「Fuji Xerox DocuWorks Creator」が無い場合、画面下の「管理」にて次の操作を実施してください。
    • 注記DocuWorks 9.1の場合は「FUJIFILM DocuWorks Creator」
    • 「管理」にて「COM アドイン」を選択>「設定」ボタンを押し、「COM アドイン」の画面を表示します。
      「Fuji Xerox DocuWorks Creator」が表示され、チェックボックスにチェックがない場合、チェックを入れ「OK」をクリックしてください。
      • 注記DocuWorks 9.1の場合は「FUJIFILM DocuWorks Creator」
    • 「管理」にて「使用できないアイテム」を選択>「設定」ボタンを押し、「使用できないアイテム」の画面を表示します。
      「Fuji Xerox DocuWorks Creator」が表示されている場合、選択して「有効にする」をクリックしてください。
      • 注記DocuWorks 9.1の場合は「FUJIFILM DocuWorks Creator」
      「アクティブなアプリケーション アドイン」に「Fuji Xerox DocuWorks Creator」が追加されたことを確認します。
      • 注記DocuWorks 9.1の場合は「FUJIFILM DocuWorks Creator」
    • 00347

  3. Word、または、Excelの設定ファイルのアクセス権に問題がある場合や、破損している場合にも、問題が発生することがあります。

    以下の設定ファイルのアクセス権を確認したり、バックアップ後、削除するなどして、(ファイルが存在しない場合、自動的に再作成されます。)解消するかどうか確認してください。

    なお、設定ファイルの名称や格納場所は、OSやWord/Excelのバージョンによって異なりますので、詳細はマイクロソフト社のサポート情報をご確認ください。

    • Word の場合、「Normal.dot」
      通常、設定ファイルは次のフォルダーに存在します。

      C:\Documents and Settings\<ユーザーアカウント>\Application Data\Microsoft\Templates

    • Excelの場合、「Excel.xlb」
      通常、設定ファイルは次のフォルダーに存在します。

      C:\Documents and Settings\<ユーザーアカウント>\Application Data\Microsoft\Excel

     

この情報によってお客様の問題や疑問は解決しましたか?

設問への回答

注記1:ファイルの添付、半角カタカナおよび半角カナ記号、HTMLタグはご使用いただけません
注記2:全角1,000文字以内で入力してください。
注記3:こちらフォームからのお問い合わせには、回答することができません。
                要望への対応はお約束できかねますので、ご了承ください。