富士フイルムビジネスイノベーション
ホーム サポート&ダウンロード ソフトウェア・クラウドサービス DocuWorks DocuWorks : サポート情報 DocuWorks 10 サポート情報 PDF変換時に「再設定が必要」とエラーが表示される

PDF変換時に「再設定が必要」とエラーが表示される

登録日: 2025年4月1日
最終更新日: 2025年4月1日

対象環境

DocuWorks 10

現象

[PDFに変換(DocuWorks PDF)]ボタン実行時に、次のエラーダイアログが表示される場合があります。

原因

このエラーは、次の状況で表示されることがあります。

  • Windows Update(品質更新プログラム)適用によりプリンタードライバーが更新された場合
  • DocuWorksのアップデートによりDocuWorks PDFのドライバー情報が更新された場合
  • 異なるDocuWorksのバージョンで作成した[PDFに変換(DocuWorks PDF)]ボタンをインポートした場合

これらの状況により、[PDFに変換(DocuWorks PDF)]ボタンが保持する設定情報とDocuWorks PDFプリンタードライバーの互換性がない場合、正常にPDFファイルを生成できなくなるおそれがあります。
それを防ぐため、エラーダイアログを表示して、お客様へ注意を促しています。

対処方法

エラーダイアログが表示された場合、下記の対処方法を実施ください。

  1. [PDFに変換の設定]ダイアログ(下図参照)で、必要に応じて、[プロパティ]ボタンや[詳細設定]ボタンから詳細情報を再設定し、[OK]をクリックする
    • * 再設定を行わずに[OK]ボタンをクリックした場合は、設定がDocuWorks PDFプリンタードライバーの初期値に戻ります。
  1. 追加後、[ツールバーの設定]ダイアログ内の[閉じる]をクリックする
    追加した[PDFに変換]ボタンでPDFファイルが正常に作成できましたら、今まで利用していた[PDFに変換]ボタンは削除します。