富士フイルムビジネスイノベーション
ホーム サポート&ダウンロード ソフトウェア・クラウドサービス DocuWorks DocuWorks : サポート情報 DocuWorks 10 サポート情報 DocuWorks文書を起動しても、すぐに閉じてしまう

DocuWorks文書を起動しても、すぐに閉じてしまう

登録日: 2025年4月1日
最終更新日: 2025年4月1日

対象環境

DocuWorks 10

概要

DocuWorks 文書を開く際に、エラー表示なくDocuWorks Viewerが落ちてしまう。

原因

アノテーションツールが破損していることが原因になっている可能性があります。
以下の手順で、改善するかお試しください。

対処方法
  1. アノテーションツールの情報が格納されている、「Annotations」フォルダを開きます。

C:¥Users¥ユーザー名¥Documents¥FUJIFILM¥DocuWorks¥DWFolders¥Annotations

    • * こちらの場所に「Annotations」が見当たらない場合
      Windowsの[スタート] > [すべてのアプリ] > [FUJIFILM DocuWorks] > DocuWorks 利用環境表示ツールを起動
      「Deskフォルダ」に記載されたパスから「DWFolder」を開き、「Annotations」を確認します。
  1. デスクトップに新規フォルダを作成します。
  2. 2で作成したフォルダに、「Annotations」フォルダ内にあるデータを全て退避(移動)させ、フォルダ内を空にします。
  3. 「Annotations」フォルダ内にデータがすべて無い状態にして、DocuWorks Viewerの起動をお試しください。
     
    • 起動できた場合
      「Annotations」フォルダ内にある一部のアノテーションツールが破損していることが原因です。
      手順5にお進みください。
       
    • 起動できない場合
      他のトラブルに起因している可能性があります。
      DocuWorksコンタクトセンターへ、お問い合わせください。
  1. 「.ann」のファイルのみを戻して、DocuWorks Viewerの起動ができるかどうかお試しください。
    • * 拡張子.annが表示されていない場合、Windows側で拡張子を表示する設定を行います。
       
    • 起動できた場合
      このままお使いください。
      退避したファイルに残った「.wch」ファイル(キャッシュファイル)が破損していたことが原因です。
    • 起動できない場合
      いずれかの「.ann」ファイルが破損しています。
      DocuWorksコンタクトセンターへ、お問い合わせください。