登録日:2021年8月2日
最終更新日:2026年10月27日
ID:DW91018
DocuWorks 9.1
DocuWorks 9、DocuWorks 8、DocuWorks 7のいずれかのバージョンからDocuWorks 9.1へアップグレードする操作手順と注意事項について説明します。
- 注記 DocuWorks 9.1は2025年9月30日をもって、販売を終了いたしました。
DocuWorksのご購入につきましては、下記のページをご参照ください。
- DocuWorks 9.1のシリアル番号をお手元にご用意ください。
ライセンス証書にシリアル番号発行キー(AまたはBで始まる16桁英数字)が記載されている場合は
次のサイトをご確認ください。
- 現在ご利用中のDocuWorksのシリアル番号を必ず控えて保管してください。
DocuWorks トレイ 2やDocuWorks 文書情報エントリー 2をご利用の場合は、それらのシリアル番号もお控えください。
アップグレード版のインストールでライセンスの認証を行うには、現在ご利用中のDocuWorksのシリアル番号が必要となり、番号がないとライセンスの認証ができません。
パソコン入れ替えや再インストールの際にも必要になるため、ライセンス証書は大切に保管してください。
- DocuWorks Desk、DocuWorks Viewer、DocuWorksトレイなど、DocuWorks関連のアプリケーションをすべて終了してください。
- 注記 DocuWorks トレイ 2を終了する方法
パソコンのタスクバーの右下の^(隠れているインジケーターを表示します)>トレイ管理アイコンを右クリック>「終了」
- 注記 DocuWorks トレイ 2を終了する方法
DocuWorksの環境設定をバックアップします。
DocuWorks Deskのメニューから、[ファイル]>[設定の共有]>[DocuWorks設定のエクスポート]で「全選択」をクリックし、「エクスポート」を選択します。保存したい場所を選択して「保存」をクリックして、xcmファイルを保存しておきます。
- 注記 DocuWorks 7では、設定のエクスポートの機能がございません。
「2.DocuWorks 9.1をインストールする」に進んでください。
体験版としてDocuWorks 9.1をインストールする場合など、アップグレード前のバージョンのDocuWorksに戻す可能性がある場合は、必ずデータのバックアップを実施してください。
- DocuWorks Deskの[ファイル]メニュー>[パスのコピー]を選択する
- Windowsのスタートボタンを右クリックし、[ファイル名を指定して実行]画面を起動する
- コピーしたパスを貼り付けて[OK]をクリックする
- [DWFolders]フォルダーをまるごとコピーするため、[DWFolders]フォルダーの1つ上の階層に移動する
- [DWFolders]フォルダーをコピーし、移行先のパソコンへ移しておく
DocuWorks 9.1のディスクイメージ(ISOファイル)またはインストールメディア(DVD-ROM)をセットするとインストール画面が表示されるので、メニューに従ってインストールしてください。インストールの操作手順については、セットアップガイドを参照してください。
DocuWorks 9.1の新規インストールを実行すると、アップグレードインストール(上書きインストール)が行われます。
現在インストールされているDocuWorksは自動的にライセンスの解除とアンインストールが行われ、その後DocuWorks 9.1がインストールされます。
旧バージョンのシリアル番号が求められる場合はDocuWorks 9/DocuWorks 8/DocuWorks 7の以前ご利用いただいていたシリアル番号をご入力ください。
- 注記 DocuWorks 9.1のライセンスをお持ちでないままインストールをすすめた場合は、体験版としてインストールがされます。(ライセンス認証版の場合)
- 注記 アップグレード時のDocuWorks 9.1のインストール先(標準設定)は、現在インストールされているDocuWorksと同様です。
同じパソコンで以前と同じ設定(標準設定)でインストールをするとデータが引き継がれます。データが格納されているフォルダは消えません。 - 注記 DocuWorks 9.1のディスクイメージ(ISOファイル)は、会員制のポータルサイト「富士フイルムBIダイレクト」からダウンロード提供しています。
DocuWorks 9.1のインストール完了後、ユーザー個別設定を実施してください。
- 注記 DocuWorks 9.1にアップグレード後、DocuWorks Deskを初めて起動する際にも表示されます。
手順に沿って設定をしてください。 - 注記 DocuWorks 9.1のユーザー個別設定を実行すると、以前のバージョンのDocuWorks設定情報がDocuWorks 9.1用に変更され、以前のバージョンのDocuWorksでは利用できなくなります。以前のバージョンに戻す手順は、「4. 以前のバージョンのDocuWorksに戻す」を参照してください。
- Windowsの[スタート]メニューから、[FUJIFILM DocuWorks]>[DocuWorks ユーザー個別設定ツール]画面を起動します。
- [次へ]を選択すると、[設定方法の選択]画面が表示されます。[標準設定]を選択(推奨)し、[次へ]をクリックします。
- [設定内容の確認]画面が表示されますので、「次へ」をクリックします。
- 「ユーザー個別設定の処理が完了しました。」と表示されるので「閉じる」ボタンをクリックして完了させます。
DocuWorks 9.1を体験版として利用し、試用期間が終了した場合など、以前のバージョンのDocuWorksをインストールする場合は、以下の手順を実施します。
- DocuWorks 9.1をアンインストールする
Windowsの[アプリと機能]から[FUJIFILM DocuWorks 9.1]および[FUJIFILM DocuWorks 9.1 LangPack]を選択してアンインストールします。
- 以前のバージョンのDocuWorksをインストールする
インストールの手順については、以下の案内を参照してください。
- 以前のバージョンのユーザー個別設定を実施する
以前のバージョンのDocuWorks のインストール完了後、ユーザー個別設定を実施してください。
ユーザー個別設定の完了後、「1. データのバックアップを実施する」で以前のDocuWorks設定情報を保存している場合は手順4-a.を実施します。保存していない場合は手順4-b.を実施します。
- -a.以前のバージョンのDocuWorks設定情報を復元する(設定のインポート)
「1. データのバックアップを実施する」で保存したxcmファイルをインポートします。インポートするにあたり、DocuWorks Desk、DocuWorks Viewerをすべて閉じます。
インポートするファイル(.xcmファイル)をダブルクリックします。「DocuWorks設定のインポート」ウインドウが開きますので、「全選択」をクリックし、右下にある「詳細設定」をクリックします。
「元の設定情報を削除してからインポートする」枠内の、以下の3つのチェックボックスにチェックし「OK」をクリックします。- Deskツールバーの設定情報を削除する
- Viewerアノテーションツールバーの設定情報を削除する
- Deskリンクフォルダの設定情報を削除する
- 注記 この作業により、ツールバー等が重複するのを防ぎます
「インポート」をクリックします。
「DocuWorksの設定情報をインポートしてよろしいですか?」の画面で「OK」をクリックしてインポート完了です。
- 注記 DocuWorks 7では、設定のエクスポートの機能がございません。
DocuWorks Deskを起動し、ユーザーフォルダやツールバーなどの設定に問題ないことを確認してください。 以上でインストール作業が完了します。
- 注記 インポートするファイルは、インストールされている環境と同じバージョンでエクスポートしたファイルを利用してください。DocuWorks 9.1でエクスポートしたファイルをDocuWorks 9またはそれ以前のバージョンにインポートしても設定は反映されません。DocuWorks 9またはそれ以前のバージョンでエクスポートしたファイルを、DocuWorks 9.1にインポートする場合は、DocuWorks 9.1を最新版(9.1.5以降)にアップデートしてから行ってください。
9.1.3以前のバージョンでは、DocuWorks 9またはそれ以前のバージョンでエクスポートしたファイルを、DocuWorks 9.1にインポートしても設定は反映されません。
- -b.ユーザー個別設定の修復を実施する
ユーザー個別設定完了後、DocuWorks Deskを起動すると、ツールバーやお仕事バーが表示されていない場合があります。その場合は初期設定に戻すため以下の手順に従ってユーザー個別設定の修復を実施します。- Windowsの[スタート]メニューから、[Fuji Xerox]>[DocuWorks ユーザー個別設定]画面を起動して、[設定の修復]を選択し、[次へ]をクリックします。
-
- [設定方法の選択]画面で[カスタム設定]を選択し、[次へ]をクリックします。
-
- [Deskフォルダの設定]画面、[一時ファイル用フォルダの設定]画面に続き、[Desk設定情報の継承]画面が表示されます。ここで[継続して使用する]の選択を解除して[次へ]をクリックします。
-
- そのまま[次へ]をクリックしていくと、[設定内容の確認]画面が表示されますので、「次へ」をクリックします。
-
- 「ユーザー個別設定の処理が完了しました。」と表示されるので「閉じる」ボタンをクリックして完了させます。
DocuWorks Deskを起動し、ユーザーフォルダやツールバーなどの設定に問題ないことを確認してください。 以上でインストール作業が完了します。
- 「ユーザー個別設定の処理が完了しました。」と表示されるので「閉じる」ボタンをクリックして完了させます。









