ApeosWare Management Suite2のサービスの起動に失敗することがあります。

現象

ApeosWare Management Suite2をインストールしたコンピューターを再起動した場合、ApeosWare Management Suite2のサービスの起動に失敗することがあります。
本現象は、Windows Server 2016の場合、より発生する可能性があります。

原因

Windowsサービスの起動でタイムアウトが発生することがあるため、本現象が発生します。

対策

以下の手順にしたがって、Windowsサービスの設定を変更してください。

  • 注記 仮想環境にApeosWare Management Suite2をインストールする場合は、CPU・メモリ・HDDを占有して利用できるように割り当ててください。

Windowsサービスの“スタートアップ種類”の変更手順

Windows Server 2016上にApeosWare Management Suiteをインストールする場合、下記の手順にしたがって、Windowsサービスのスタートアップ種類を変更してください。

  • 1. 画面左下のスタートメニューから、“Windows管理ツール”を開く
  • 2. “サービス”を開く
  • 3. 以下のサービスについて、“スタートアップ種類”を変更する
    • ApeosWare Management Suite Monitoring Service
    • ApeosWare Management Suite Printer Port Service
    • Nuance Licensing Service
    • Update Service
    • SQL Server (FXAW)
      • “FXAW”には、SQL Serverのインスタンス名が表示されます。デフォルトのインスタンス名は“FXAW”です
      • リモートPCにSQL Serverをインストールした場合は、リモートPC上で変更してください
    • SQL Server Reporting Services (FXAW)
      • “FXAW”には、SQL Serverのインスタンス名が表示されます。デフォルトのインスタンス名は“FXAW”です
      • 分離レポートサーバーがインストールされたPC上で変更してください
  • 3-1. Windowsサービスを右クリックして、[プロパティ]を選択する

    ApeosWare Management Suite 2

  • 3-2. [スタートアップの種類]で[自動(遅延開始)]を選択し、[OK]をクリックする

    ApeosWare Management Suite 2