登録日: 2022年6月23日
最終更新日: 2025年11月21日
コンテンツID: 00735
対象環境
DocuWorks トレイ 2(バージョン:2.3.0以前)
現象
Working Folderに接続する設定をしたトレイで、以下の操作ができない
- トレイアイコンに!マークが表示されつづける
- トレイの中のDocuWorksファイルを編集したときにチェックインが失敗する
- 「最大接続数を超えるためログインできません。」と表示されてトレイを開けない
原因
Working Folderとの接続が切断されて再接続するとき、DocuWorks トレイが不要な接続をしてしまうため、(テナントの別ユーザーの接続と合わせて)接続数の上限を超えてしまうことがあります。
これにより、DocuWorks トレイのWorking Folderへの接続がエラーになり、DocuWorks トレイが操作できなくなります。
またWorking Folderのサービス負荷が高まった際に、DocuWorks トレイからWorking Folderに接続するトレイの自動更新が停止し、トレイガジェットに[!]マークが表示され続けることがあります。
- 補足Working Folder連携したトレイからWorking Folderへの接続には、テナントごとに接続数の上限があります。
この上限を超えた場合、DocuWorks トレイのWorking Folderへの接続がエラーになります。
対処方法
対処方法1)
この問題は、「DocuWorks トレイ 2 アップデート 2.3.1」以降へアップデートすることで解消します。
注意点
DocuWorks本体が下記バージョンの場合、DocuWorks トレイ 2を最新バージョンにアップデートする前に、DocuWorks本体のアップデートが必要です。
- DocuWorks 9(バージョン 9.0.9以前)
- DocuWorks 8(バージョン 8.0.14以前)
アップデート手順については以下のページをごらんください。
「DocuWorks トレイ 2 アップデート 2.3.1」以降へのアップデートでの注意点
- 本現象が発生する場合、Working Folderのテナントのすべてのパソコンにアップデートを適用してください。
- テナントの別ユーザーの接続により接続数の上限を超えてしまった場合、アップデートを適用したトレイでも現象を回避することはできません。
- Working Folderで管理している接続状態がリセットされるまで最大90分間お待ちいただく必要があります。
対処方法2)
DocuWorks トレイ 2 のアップデートができない場合は、DocuWorks トレイを再起動することで、DocuWorks トレイから Working Folder に接続する設定のトレイの自動更新が行われるようになります。
以下の手順で再起動を実施してください。
- Windowsのタスクバーの右下の ^(隠れているインジケーターを表示します)をクリックする。
- トレイの管理アイコンを右クリック>「終了」 をクリックする。DocuWorks トレイが終了します。
- Windowsのスタート>検索欄に「DocuWorks トレイ」と入力し、DocuWorks トレイ>「開く」をクリック
- トレイが表示されるか確認します。
- 注記起動中のDocuWorks Desk のお仕事バーにトレイボタンを設定している場合、DocuWorks トレイを終了することができません。その場合は、先に DocuWorks Desk を終了させてから DocuWorks トレイを終了させてください。