Windows Update後にスキャンできない
018-505エラー

ID:CCFAQ0058

症状

Windows 更新プログラム適⽤後、「018-505」エラーが表⽰されてスキャンできない。

 

原因

Windows Update後、「パスワード保護共有」が「無効」から「有効」に変更されてしまった。

 

対処方法

パソコンで「パスワード保護共有」を「無効」に変更する。

注意
下記⼿順を実⾏しますと、共有フォルダアクセス時にユーザー名とパスワードを求められません。
ネットワークセキュリティの変更になるため、必要に応じてセキュリティ担当の⽅と相談した 上で無効にするかご判断いただきますよう、お願いいたします。
複合機からパソコンの共有フォルダーへのアクセスが必要な場合、セキュリティレベルを確保しつつ安全にご利⽤いただくため、パソコンにパスワードを設定いただく運⽤を 推奨しております。

 

設定手順

※本書ではWindows10を例に記載しています。Windowsのバージョンにより、⼀部表記が異なる場合があります

  1. [スタート]をクリックし、表⽰されるメニューから[Windowsシステムツール] > [コントロールパネル]を 選びます。
    Windows 10 でコントロールパネルを表示する

  2. [表⽰⽅法]が[カテゴリ]になっていることを確認し、 [ネットワークの状態とタスクの表⽰]をクリックします。

  3. [共有の詳細設定の変更]をクリックします。

  4. [すべてのネットワーク]右端の⽮印ボタンをクリックします。

  5. [パスワード保護共有]で[パスワード保護共有を無効にする]にチェックを⼊れます。
    続いて、[変更の保存]をクリックします。

  6. 閉じる[×]で画⾯を閉じます。

  7. スキャンを試します。スキャンができれば、操作は終了です。

 

問題が解決しない・その他ご相談は

弊社カストマーコンタクトセンターまで、お気軽にお問い合わせください。

 複合機の操作・設定に関するお問い合わせ  
(webからのお問い合わせ)

複合機の修理・点検はここから依頼!

依頼する
(webから)

複合機の操作・設定のお問い合わせ

問い合わせる
(webから)