富士フイルムビジネスイノベーション

Internet Explorer® 11から印刷したDocuWorks文書でテキストの選択や検索ができません。

登録日: 2018年1月17日
最終更新日: 2018年1月17日
コンテンツID: 00440

回答

【対象環境】DocuWorks 9

概要

Microsoft® Windows® 更新プログラムKB2670838を適用すると、Internet Explorer® 11からDocuWorks Printerに印刷して作成したDocuWorks文書において、テキストの選択、テキスト検索ができない現象について解説します。

発生OS

  • Windows® 7 [Service Pack 1]
  • Windows Server® 2008 R2 [Service Pack 1]

原因

Internet Explorer®は、表示しているWebページのフォント設定によっては、文字を画像に変換してDocuWorks Printerに出力します。
そのため、作成されるDocuWorks文書は、文字情報を保持しておらず(画像データに変換された形式となり)、本現象が発生します。

回避方法

本現象が発生した場合、下記の回避策を実施ください。

回避策

Internet Explorer® 11で利用するフォントを[MS UI Gothic]に変更することで、Webページの文字の見た目が変化しますが、本現象を回避できることがわかっています。

設定方法は次のとおりです。

  1. Internet Explorer® 11の[ツール]メニューから[インターネットオプション]を選択し、[インターネットオプション]ダイアログを開く。
  2. [インターネットオプション]ダイアログから[全般]タブの[ユーザー補助]ボタンを押下し、[ユーザー補助]ダイアログを開く。
  3. [ユーザー補助]ダイアログから[書式設定]グループボックスの[Webページで指定されたフォントスタイルを使用しない]をチェックし、[OK]ボタンを押下する。
  4. [インターネットオプション]ダイアログから[全般]タブの[フォント]ボタンを押下し、[フォント]ダイアログを開く。
  5. [フォント]ダイアログから[Webページフォント]リストボックスの[MS UI Gothic]を選択し、[OK]ボタンを押下する。
  6. [インターネットオプション]ダイアログの[OK]ボタンを押下する。

この情報によってお客様の問題や疑問は解決しましたか?

設問への回答

注記1:ファイルの添付、半角カタカナおよび半角カナ記号、HTMLタグはご使用いただけません
注記2:全角1,000文字以内で入力してください。
注記3:こちらフォームからのお問い合わせには、回答することができません。
                要望への対応はお約束できかねますので、ご了承ください。