登録日: 2022年8月5日
最終更新日: 2025年4月1日
コンテンツID: 00720
対象環境
DocuWorks 9
概要
DocuWorks 文書を開く際に、エラー表示なくDocuWorks Viewerが落ちてしまう。
原因
アノテーションツールが破損していることが原因になっている可能性があります。
以下の手順で、改善するかお試しください。
対処方法
1.アノテーションツールの情報が格納されている、「Annotations」フォルダを開きます。
C:¥Users¥ユーザー名¥Documents¥Fuji Xerox¥DocuWorks¥DWFolders¥Annotations
- 注記こちらの場所に「Annotations」が見当たらない場合
Windowsのスタート > Fuji Xerox > DocuWorks 利用環境表示ツールを起動
「Deskフォルダ」に記載されたパスから「DWFolder」を開き、「Annotations」を確認します。
2.デスクトップに新規フォルダを作成します。
3.2で作成したフォルダに、「Annotations」フォルダ内にあるデータを全て退避(移動)させ、フォルダ内を空にします。
4.「Annotations」フォルダ内にデータがすべて無い状態にして、DocuWorks Viewerの起動をお試しください。
5.「.ann」のファイルのみを戻して、DocuWorks Viewerの起動ができるかどうかお試しください。
- 注記拡張子.annが表示されていない場合、OS側で拡張子を表示する設定を行います。