富士フイルムビジネスイノベーション
ホーム サポート&ダウンロード 複合機やプリンターのよくあるお問い合わせ CCFAQ スキャン文書をパソコンに保存できない(エラーコード 027-529):予期せぬエラー

スキャン文書をパソコンに保存できない
(エラーコード 027-529):予期せぬエラー

ID:CCFAQ0048

症状

スキャナーPC保存利用時に027-529(予期せぬエラー)表示が出てスキャンに失敗する。

原因

027-529は予期せぬエラーが発生した場合に表示されます。
原因となる事象に合わせて設定をご確認ください。

  • 複合機やパソコンの一時的な問題。
  • SMBv2/v3非対応機種においてパソコンで左記プロトコルが無効化されている。
  • ドメインネットワークに参加できていない。
  • パソコンのユーザー名とパスワードが複合機と一致していない。
  • 複合機の宛先情報の破損。
対処方法
1. パソコンと複合機の再起動を行う。
  • 再起動後に特定のパソコンでのみエラーが表示される場合は、引き続きの手順をお試しください。
  • すべてのパソコンでスキャン時に027-529エラーが表示される場合は、複合機・プリンターの訪問修理受付サービスよりお問い合わせください。
2.複合機がSMBv1プロトコル(通信規格)のみの対象機種であるか確認し、パソコンでSMBv1が無効化されているか確認する。
  • * Windows10をご利用の場合のみの作業です。
3.ドメイン管理されているパソコンが正常にドメインネットワークに参加できているか確認する。

* パソコンはドメイン管理されているにもかかわらず、ドメインネットワークに参加できていない場合は 社内の管理者へお問い合わせください。

4.パソコンで「ユーザー名」とパスワードを確認し、アドレス帳(宛先表)を修正する。 パソコンのユーザー名確認方法
パソコンのパスワード確認方法
  • 転送先のパソコン起動時のパスワードです。
  • PIN(暗証番号)や指紋認証などでログインされている場合も別途パスワードが必要です。
アドレス帳(宛先表)の入力情報を修正します
  • * Apeos C3067/C3061/C2561/C2061を例に説明しています。
5.アドレス帳(宛先表)を新しく登録し直す。
  • * 複合機の入力作業のみお試しください。