富士フイルムビジネスイノベーション

プリントできない(複数のパソコンからのみ)

症状

  • プリントできるパソコンと、できないパソコンがある。
  • 症状の出ているパソコンで、どのアプリケーションを利用してもプリントできない。
  • 無線(Wi-Fi)/有線いずれかのパソコンだけプリントできない。

 

原因

  1. ネットワーク経路の問題
    インターネットに接続できないなどネットワークが正常に動作していない可能性があります。
  2. パソコンと複合機間の通信の問題
    プリントできないパソコンと本機が別のネットワークに接続されているなど、パソコンと複合機の通信に問題がある可能性があります。

 

対処方法

1.パソコンが接続されているネットワークが正常か確認する。

プリントできないパソコンで、インターネットの閲覧やメール送受信等が問題なくできるか確認します。
正常に接続できる場合は「2」へ進みます。

注記
ネットワークに問題がある場合は管理者にご相談、またはネットワーク機器の確認をしてください。 ネットワーク機器に問題がある場合は複合機に接続できないため、スキャンや印刷はご利用いただけません。

 

2.パソコンと複合機の通信が正常にできるか確認する。

下記ページを参考に、複合機とプリントできないパソコンが正常に通信できているかの確認や設定の変更を行います。

パソコンと複合機(プリンター)が通信できない

 

3. プリントを試す。

上記をお試しいただいても、プリントができない場合は「問題が解決しない・その他ご相談は」よりお問い合わせください。

 

 

問題が解決しない・その他ご相談は

弊社カストマーコンタクトセンターまで、お気軽にお問い合わせください。

 複合機の操作・設定に関するお問い合わせ  
(webからのお問い合わせ)

 

この情報によってお客様の問題や疑問は解決しましたか?

設問への回答